Форум Pidgin-IM.ru

Пожалуйста, войдите или зарегистрируйтесь.

Расширенный поиск  

Новости:

SMF - Just Installed!

Автор Тема: ICQ не поддерживает используемую вами версию  (Прочитано 19078 раз)

ODmitriyA

  • Гость

Что посоветуете?
Записан

tcpdump

  • Newbie
  • *
  • Сообщений: 1
    • Просмотр профиля
RE: ICQ не поддерживает используемую вами версию
« Ответ #1 : Январь 22, 2009, 11:38:43 am »

Проблема ещё актуальна , уже два дня не работает , Как вариант поставнил через wine кип инфон (ос ubunta ) , как альтернатива на время, работает .
Записан

ODmitriyA

  • Гость
RE: ICQ не поддерживает используемую вами версию
« Ответ #2 : Январь 22, 2009, 11:50:12 am »

Нашёл решение проблемы на forum.ubuntu.ru:

  Ставим тор
sudo apt-get install tor
в настройках пользователя указуете тип прокси socks 5, IP 127.0.0.1 порт 9050.
Все вышеперечисленое проделывать надо в пиджине.
Записан

Jxbrain

  • Newbie
  • *
  • Сообщений: 1
    • Просмотр профиля
RE: ICQ не поддерживает используемую вами версию
« Ответ #3 : Январь 23, 2009, 05:19:32 am »

Вот здесь http://developer.pidgin.im/ticket/8198#comment:2 лежит патч для Unix-like систем, может подскажете как справиться с проблемой под Windows?
Спасибо
Записан

gree

  • Newbie
  • *
  • Сообщений: 6
    • Просмотр профиля
RE: ICQ не поддерживает используемую вами версию
« Ответ #4 : Февраль 05, 2009, 11:21:43 am »

Вот win версия с наложенным патчем
http://files.riden.net.ru/pidgin-2.5.4-patched/pidgin-2.5.4-win32-patched-2009-01-23.exe
Записан

dentra

  • Newbie
  • *
  • Сообщений: 2
    • Просмотр профиля
RE: ICQ не поддерживает используемую вами версию
« Ответ #5 : Февраль 05, 2009, 09:03:59 pm »

gree, а не моли бы вы выложить только патченную libicq.dll и liboscar.dll?
Записан

gree

  • Newbie
  • *
  • Сообщений: 6
    • Просмотр профиля
RE: ICQ не поддерживает используемую вами версию
« Ответ #6 : Февраль 06, 2009, 09:15:11 am »

Патчил и выкладывал не я, нашел на форуме

http://files.riden.net.ru/pidgin-2.5.4-patched/

там есть liboscar.dll
Записан

VSL

  • Newbie
  • *
  • Сообщений: 1
    • Просмотр профиля
RE: ICQ не поддерживает используемую вами версию
« Ответ #7 : Февраль 06, 2009, 01:54:36 pm »

Я еще летом решил проблему с ICQ-шным протоколом в Pidgin под linux. Смотрите здесь. С тех пор ничего не мешало работать, зимних сбоев Pidgin не заметил и работает до сих пор. А вообще на Jabber надо переходить.

А вот с версией windows проблема несколько дней как. Кто посоветовать может решение? Может есть какой-либо патч?
Записан

gree

  • Newbie
  • *
  • Сообщений: 6
    • Просмотр профиля
RE: ICQ не поддерживает используемую вами версию
« Ответ #8 : Февраль 09, 2009, 07:26:36 am »

постом выше есть ссылка на пропаченый вендовый пиджин  и длл-ку.

P.S. Если с первого раза не поднялся акк с аськой то выключить его в менеджере аккаунтов и включить заного
Записан
 

Sitemap 1 2 3 4 5